LYNX Handelsplattform

Unsere empfohlenen Systemanforderungen

In der folgenden Übersicht finden Sie die minimalen und empfohlenen Systemanforderungen für die LYNX Handelsplattform?

» Download & Installation der LYNX Handelsplattform

Trader Workstation - Systemanforderungen

Unsere empfohlenen Systemanforderungen für Windows

 MinimumEmpfohlen
BetriebssystemWindows VistaWindows 7
Browser (WebTrader)Internet Explorer 8
Firefox 14.0
Internet Explorer 9 und höher
Firefox 18.0.2 und höher
JavaJava 7.0 (1.7.0_13)Java 7.0 (1.7.0_13) und höher
Auflösung1024 x 7681280 x 1024
Prozessor2.2GHz Intel Core 2 DuoIntel Dual Core i3 oder höher
Arbeitsspeicher1 GB4 GB
InternetverbindungDSL 1000DSL 6000

Unsere empfohlenen Systemanforderungen für Mac (OS X)

 MinimumEmpfohlen
BetriebssystemMac OS X 10.7Mac OS X 10.8
Browser (WebTrader)Safari 5.0 Safari 6.0
JavaJava 6.0 (1.6.0_39)Java 7.0 (1.7.0_13) oder höher
Auflösung1024 x 7681280 x 1024
Prozessor2.2GHz Intel Core 2 DuoIntel Dual Core i3 oder höher
Arbeitsspeicher1 GB4 GB
InternetverbindungDSL 1000DSL 6000